The Jazz Guitar Chord Dictionary
Reply to Thread Bookmark Thread
Page 1 of 3 123 LastLast
Posts 1 to 25 of 56
  1. #1

    User Info Menu

    I can't get sound in my daw. It used to work, now it doesn't. The interface registers sound from the instrument but no sound in the daw. I've tried 2 different daws, reaper and studio one. I keep fiddling with the connections and restarting. I've reinstalled the drivers for my interface. Don't know what to do.
    Last edited by Bobby Timmons; 04-08-2024 at 11:23 PM.


    The Jazz Guitar Chord Dictionary
  3. #2

    User Info Menu

    HI JS,

    if the interface gets the signal but Reaper doesn't and all the connections look ok, perhaps it's an audio driver issue.
    In Reaper, go to Options - Preferences - Audio (Device) ... and make sure you have ASIO selected, and then the correct input/output channels.
    Also check that the audio interface is being recognized by Windows (I assume).
    This should - I believe - give you an Audio signal in Reaper.
    Hope this helps. Paul

  4. #3
    Thanks for the reply. I believe I did those. I tried to post screen shots but the forum won't let me post the pictures.

  5. #4

    User Info Menu

    If you can, send them to me directly via personal message and I'll have a look. I can help to troubleshoot, I have Reaper running in front of me...

  6. #5
    Thx, the pictures wouldn't send in the private message either.

  7. #6

    User Info Menu

    Attachment 110414
    Image upload should work, how strange. This is a JPG, 577x288, 30kb. Is the file perhaps too large? What error message are you getting when you select and upload the image?

  8. #7
    Daw hep-capture-jpg

  9. #8
    Daw hep-capture-jpg

  10. #9

    User Info Menu

    Unfortunately I don't have any experience with the UA interface, the screenshots you have look fine. Here's something from the user manual, perhaps this will help. Restart the computer although I am sure you have already tried that....

    Set Input Gains 1. Select the input channel to be adjusted by pressing the Preamp button (9) until the Channel Selection Indicator (3) displays the channel (CH1 or CH2). 2. Select the input type (mic or line) by pressing the Input Select button (11a) until the Input Type indicator (5) displays the desired input jack* (see note below). 3. When the input signal is present, adjust the channel's gain by increasing the Level knob (1) until the input meter for the channel (4) approaches maximum, but does not reach the red clip LED. If the level is too high to avoid clipping (when the red “C” LED illuminates), enable the pad (11). 4. To set the input gain for the other input channel, repeat steps 1 – 3.

    Adjust Output Volumes 1. Select the output volume to be adjusted (monitor or headphone) by pressing the Monitor button (10) until the Monitor Selected (6) or Headphone Selected (8) indicator is lit. 2. Set the volume level by carefully increasing the Level knob until the desired volume is reached (you may need to adjust the volume of the speakers). 3. To set the other output volume (monitor or headphone), repeat steps 1 – 2.

    Mute (and Unmute) Monitor Outputs 1. Select the Monitor outputs by pressing the Monitor button (10) until the Monitor Selected (6) indicator is lit. 2. Press the Level knob (1) to mute the monitor outputs. The Volume Level Indicator LEDs (2) are red when the monitors are muted and Monitor is selected (6). 3. To toggle the monitor mute state, press the Level knob (1) whenever Monitor (6) is selected.

  11. #10
    Thx, the interface is all configured correctly. The cable is plugged into input 1, the interface is set to input 1 and line, and the gain is turned up.

  12. #11

    User Info Menu

    The other thing to check is that in the Reaper track control window, you have the correct input track selected. See below - mine says Input 3. You want to make sure that yours says Mic/Line/HIZ1 .. if that's the correct one into which the guitar is plugged in.

    Also click on the red button (on the left) to enable monitoring...

    Daw hep-reaper-jpg

  13. #12
    Daw hep-capture-jpg

  14. #13
    Through my google searches, I came across the issue that windows privacy can block audio into a program but I don't know how to investigate that.

    When I started both daws, they even recognized the new plugins from when I reinstalled the interface drivers, but still no sound.

  15. #14

    User Info Menu

    What about the FX On/Off button, could you please click that so it's green and on....

  16. #15

    User Info Menu

    Quote Originally Posted by Jimmy Smith
    Through my google searches, I came across the issue that windows privacy can block audio into a program but I don't know how to investigate that..
    Go to Settings, Privacy & Security, then Microphone . Halfway down is a setting called 'Let desktop apps access the microphone". Make sure it's on and that Reaper is listed as an app.

  17. #16

    User Info Menu

    Also, go to Settings - System - Sound - and then check that for Input and Output, the ASIO drivers are selected and shown...

  18. #17
    Daw hep-capture-jpg

  19. #18

    User Info Menu

    It's always the same question with these scenarios - what has changed between the last time you successfully used it and today. Although it shows that the last time you had an audio input through Reaper was in 2022...

  20. #19
    Yeah, I have no idea. I don't remember changing anything. There were also times where I could restart the interface and get it to work. This same thing happened to both my laptops. It would work, then work intermittently, then not work at all.

  21. #20

    User Info Menu

    One more question - what VST do you use in Reaper , or is it just a normal audio input that you want to record your guitar with?
    Also, do you by any chance have a different USB cable you can use? I just read a few messages about people using bad cables....

  22. #21
    I'm gonna be recording my digital piano direct without VSTs. I might have to try a new cable.

  23. #22

    User Info Menu

    Hi JS - I am sorry I wasn't able to help you, unfortunately I have never used an UA Apollo device.
    Have a look at this page - Access to this page has been denied. .... it's pretty comprehensive and should assist with the troubleshooting....

  24. #23

    User Info Menu

    Ouch - digital piano, I should have guessed from your name and picture ... my fault, accept my apologies...

    Regardless of the instrument, if you get a signal in the UA console and you have set up Windows and Reaper correctly, then I can see no obvious reason why you shouldn't at least get a input signal in Reaper as well. Make sure input volume meter is up. All your screenshots look fine to me...

  25. #24
    Thx for your help.

  26. #25

    User Info Menu

    No problem. The troubleshooting link still works, it's on the Sweetwater site, getting-started-universal-audio-apollo... hope it works out for you..